Stability Testing for StatusKit

July 24, Sun
Affected Service: StatusKit Platform
  • Monitoring
    We are having stability testing for StatusKit in preparation for the launch of StatusKit.

    18:11, Jul 11 HKT
  • Resolved
    Stability testing is completed with excellent results.

    16:22, Jul 24 HKT
Back to current status