Website is offline

August 01, Mon
Affected Service: Web Hosting Service Azure US West
  • Investigating
    Playa website is offline as we are migrating to Azure Singapore.

    21:34, Aug 01 HKT
  • Resolved
    Migration is completed, website is now online.

    21:48, Aug 01 HKT
Back to current status