Database is inaccessible

June 21, Tue
Affected Service: Database Service
  • Investigating
    Database is inaccessible as the network gateway connection is disconnected.

    00:43, Jun 21 HKT
  • Fixing
    We have identified that the disconnection of network gateway is due to overloading of our docker orchestration servers. As a result, the network agent has become unresponsive. We are currently working on a fix for that.

    01:01, Jun 21 HKT
  • Monitoring
    We have rebooted our docker orchestration servers, network gateway is now operational, relational database service is restored. We will continue to monitor this.

    01:45, Jun 21 HKT
  • Resolved
    The issue is resolved.

    01:56, Jun 21 HKT
Back to current status