Database clusters are down

July 07, Thu
Affected Service: Database Service
  • Investigating
    Database is inaccessible as the network gateway connection is disconnected.

    02:20, Jul 06 HKT
  • Fixing
    We have identified that the disconnection of network gateway is due to buggy performance of our docker orchestration servers. We are currently working on a fix for that.

    02:29, Jul 06 HKT
  • Fixing
    We have confirmed that the network gateway is now operational, however we have trouble restarting the database clusters. Relational database service is temporarily restored by starting a single database instance, there may be minor performance issues. We will continue to work on restarting the database clusters.

    02:32, Jul 06 HKT
  • Resolved
    Database clusters are restored.

    11:45, Jul 07 HKT
Back to current status